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Incoming Mail

Retrieving, Reading, and Responding to Mail
In this chapter you will learn:

▼ How to check for mail.

▼ How to schedule automatic mail checks.

▼ How to open and read messages.

▼ How to download message headers only.

▼ How to mark headers for retrieval.

▼ How to print messages.

▼ How to save messages and file attachments.

▼ How to forward and reply to messages.

Receiving Messages
QMC offers you both convenience and flexibility in the areas of retrieving and 
responding to mail. You can retrieve mail manually or automatically. You can 
retrieve either the complete message or only the message headers if you wish, 
to save time and disk space. The message header shows you the sender and 
subject of a message; once you read the header you can decide if you want to 
download and read the message or not.

To receive messages sent to your Internet address, you need to be connected 
to the Internet, but you do not need to remain online to read mail after you 
have downloaded it. When you are not connected, new mail is held for you at 
your POP server, the Internet server used for your incoming mail.

Manually Checking Mail
You can manually check for mail at your convenience. Whether you work 
offline or online, you can check for mail whenever you have time or are 
expecting important messages. If you are offline when you manually check for 
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mail, QMC connects to the Internet, retrieves the messages which are waiting 
for you and then disconnects from the Internet. If you are online when you 
manually check for mail, QMC retrieves the messages that are waiting for you 
and you remain connected to the Internet.

To manually check for mail:

1 Pull down the Connect menu and select Check Mail.

2 Or, to send messages in your outbox and check for new mail at 
the same time, pull down the Connect menu and select Send/
Check Mail.

QMC displays a message box telling you how many new 
messages you have. 

3  Click OK. 

The list of new messages is added to the list of messages 
currently in the Inbox folder.

Figure 43: Mailbox Window
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Automatically Checking Mail
You can also schedule automatic, regular checks of your incoming mail while 
you are online. When you have mail checks scheduled, QMC retrieves new 
messages addressed to you, at regular intervals, and adds the new messages 
to your Inbox.

To automatically check for mail at regular intervals:

1 Pull down the Tools menu and select Preferences.

The Preferences dialog box displays.

2 Click the Mail tab.

The mail related options display.

Figure 44: Preferences Dialog Box, Mail Tab

3 Select Enable Automatic Check for New Mail.

Enter the number in minutes to indicate how often you want to 
check mail, in the Check Every Minutes text box.

If you enter 0 (zero), QMC checks mail when you first connect 
to the Internet, but does not check at regular intervals.
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4 Click OK.

QMC checks mail automatically at the time interval you 
entered whenever you are online, and QMC notifies you when 
you have new mail. The list of new messages is added to the 
list of messages currently in the Inbox folder.

No mail checking is done automatically when you are offline. If you are offline 
you can begin or resume scheduled mail checking at any time by connecting 
to the Internet.

To begin or resume scheduled mail checking:

 ◆ Pull down the Connect menu and select Connect.

You are connected to the Internet and scheduled mail checks 
begin.

Reading Mail
The Inbox folder is where all your messages are initially stored.

To see the list of messages currently in the Inbox:

 ◆ Click the Mailbox button on the toolbar or pull down the View 
menu and select Mailbox.

The Mailbox window always opens with the Inbox folder 
highlighted. The messages currently in the Inbox display in the 
message list on the right. The list contains both new messages 
and messages that you have previously retrieved.

You can select and open more than one message at a time. You can also display 
the contents of a message or article by double clicking it in the message list. 

To read any message:

 ◆ Double click the message line to open the Message window or 
select the message and pull down the Message menu and 
select Open.
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The message opens in a new Message window.

Figure 45: Message Window

To read the next or previous message in the message list:

 ◆ Click the Next or Previous button on the toolbar or pull down 
the Message menu and select Next or Previous.

You can also open a message using its pop-up menu; for 
information see the online help.

For detailed information on the Message window, see the 
online help.

If only the message header has been downloaded and you are 
offline, double clicking marks the message for retrieval the next 
time you are online. See “Downloading Mail Headers” on 
page 132 for more information.
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The next or previous message (excluding headers only) in the 
message list displays in the active Message window.

Viewing Multiple Message Windows
Each time you choose the Open command or double click a message you open 
a new Message window. You can open as many Message windows at one time 
as you like and these message windows can remain open, and be sized and 
positioned as needed.

To view all open windows:

 ◆ Pull down the Window menu and select Tile Horizontal, Tile 
Vertical or Cascade.

Downloading Mail Headers
You may find that you receive a significant amount of messages you are not 
interested in reading. Or, you may receive large messages with files attached 
which take a while to download and cause you to be connected for longer than 
you want. You can prevent both of these problems by downloading only the 
headers of messages, when you check for mail. Once you read a message 
header, you can decide whether you want to download the complete message 
or disregard it.

The message header shows the name of the sender, the sender’s Internet 
address, the date the message was created, the size of the message and the 
subject. You will be able to see the sender, date, size and subject in the 
message list area of the mailbox.

Figure 46: Message Header

To download only mail headers when you check for mail:

When you use Next or Previous to read another message, no 
new Message windows are opened; the current message is 
closed and the new message is opened in the active Message 
window.
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1 Pull down the Tools menu and select Preferences.

The Preferences dialog box displays.

2 Click the Mail tab.

The mail related options display.

3 Select Retrieve Only Headers when Checking New Mail.

4 Click OK.

If you retrieve only the headers, you can browse through the headers in the 
message list area of the mailbox and determine which messages you want to 
read. After you read the header of a message, you may decide you want to read 
the text. If you are online, you can immediately download the full message and 
read it.

To read a message that has not been retrieved (when you are connected to 
the Internet):

 ◆ Double click the message in the message list or click the 
message and pull down the Message menu and select Open.

The message is downloaded immediately and opens in the 
Message window. 

The next section describes what to do if you are offline and want to read a 
message.

Marking Mail for Retrieval
If you are offline and find you want to read a message after you have 
downloaded only the header, you can mark the message for retrieval. Then you 
can connect to the Internet and retrieve the message.

To mark a message for retrieval:

1 Select the message in the message list by clicking on it.

You can select as many messages as you like, in order to mark 
them all, by pressing Ctrl and clicking on each one.

2 Click the Mark button on the toolbar or pull down the Message 
menu and select Mark for Retrieval.
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This places a check mark next to every selected message indicating that the full 
body of the message should be downloaded the next time a mail check occurs. 
You can also repeat this process for news articles in different folders. Marks are 
maintained even after you close the Message Center. The full body of each 
marked article is downloaded from the Internet the next time a news check 
occurs for those newsgroups or folders.

Figure 47: Marked Message

To immediately retrieve marked messages:

 ◆ Pull down the Connect menu and select Check Mail or 
Retrieve Marked.

The full body of all the marked messages is retrieved.

When you have marked message headers and find you do not want to read the 
body of some marked items, simply remove the marks.

To remove a mark from a message:

1 Select the message in the message list by clicking on it.

2 You can select as many messages as you like by pressing Ctrl 
and clicking on each one.

3 Pull down the Message Menu and select Unmark.

This removes the check mark next to every marked and selected message in 
the message list, canceling the request that QMC download the full body of 
the message or article.

You can also mark a message using its pop-up menu; for 
information see the online help.

 You can also remove a message’s mark using its pop-up menu; 
for information see the online help.
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Printing Messages
You can print the contents of any message and you can print more than one 
message at any time, even if you have moved the messages to other folders.

To print the message displayed in the active Message window:

1 Click the Print button on the toolbar or pull down the File 
menu and select Print.

The Print dialog box displays with the available print options.

Figure 48: Print Dialog Box

2 Change any option settings in the Print dialog box.

3 Click OK.

To print messages that are not currently displayed:

1 Select the message in the message list by clicking on it.

2 Click the Print button on the toolbar or pull down the File 
menu and select Print.

The Print dialog box displays with the available print options.

3 Change any option settings.
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4 Click OK.

Saving Messages as Text Files
When messages are received, they are not automatically saved as individual 
files on your hard disk. If they were, the result would be a large number of files 
and directories and an inefficient storage system. Usually, you will not need to 
handle messages as files. You will simply read them and store or delete them. 
When you do want to save a message in file format, follow these steps. You 
can save a message as a text file while it is displayed in the active Message 
window.

To save an open message as a text file:

1 Pull down the File menu and select Save As.

2 The Save As Options dialog box displays.

Figure 49: Save As Options Dialog Box

3 Choose the applicable check box options.

 You can also print a message using its pop-up menu; for 
information see the online help.

When you need to change the selected printer or its current 
settings, you can access the standard Windows Print Setup 
dialog box by choosing Print Setup from the File menu.
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4 Click OK. 

The Save File As dialog box opens.

5 Select the drive and directory and specify a filename.

6 Click OK. 

The Save As command saves the text of the message as a file.

You can also save one or more messages as a file after you have closed them 
or moved them to another folder.

To save closed messages as a file:

1 In the folder tree, click the folder which contains the messages 
to be saved.

2 In the message list on the right, select the messages.

3 Pull down the File menu and select Save As.

The Save As Options dialog box displays.

4 Choose the applicable check box options.

5 Click OK. 

The Save File As dialog box opens.

6 Select the drive and directory and specify a filename.

The text of the messages is saved as one file.

To save a file that was sent as a message attachment, use the 
Save As button in the Attachments dialog box.

You can also save a message using its pop-up menu; for 
information see the online help.
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Saving Attachments
Messages you receive may include one or more files sent as attachments. 
Large files may be broken up into several smaller files, each attached to a 
message..

To save an attachment:

1 Click the Attachment button in the Message Window.

The Attachments dialog box displays.

2 Click the file to select it in the Attachments list box.

3 Click Save As.

The Save Attachment dialog box displays.

4 Select the drive and directory and specify a filename.

5 Click OK.

6 Click Close to close the Attachments dialog box.

The attached file is saved as a file on your hard disk with the 
filename you gave it.

Forwarding Messages
Once you have read a message you may wish to send a copy of it to someone 
else. You can add additional text to the message, quote the text from the 
original message, and forward any attachments. You can forward a message 

When you receive a file with an attachment that has been 
uuencoded, QMC automatically uudecodes it for you when 
you detach it, so you can work with it right away

 For more information on uuencoding, see Chapter 16 on 
page 193.

If you receive a large file which has been broken up and 
attached to several messages, use the Save command on the 
File menu and select the Combine Attachments option to 
create one file out of two or more attachments.
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while it is displayed in the active Message window or by first selecting it in the 
message list.

To forward a message:

1 Click the Forward button on the toolbar or pull down the 
Message menu and select Forward.

The Forward dialog box displays so you can specify options for 
this message.

Figure 50: Forward Dialog Box

2 Change any option settings in the Forward dialog box and click 
OK.

The New Message window opens so you can enter a 
forwarding address.

Quote the Original 
Message

Sets off the text of the original 
message with either indenting or 
brackets, depending on the 
Quote Method preference you 
have selected in the Preferences 
dialog box, Editor Tab.

Include the Original 
Attachments

Includes any attachments to the 
original message with your 
forwarded message.
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3 Type the Internet address of the person to whom you are 
sending the message and press the Enter key. You can also use 
the Address Book to select recipients.

4 Click the Send button in the window or choose Send from the 
Message menu.

The New Message window closes and the message is placed in 
the Outbox folder.

Replying to Messages
There will be times when you want to reply to a message, and you may also 
want to include part of the original message in your response. You can reply to 
the sender of a message and/or the additional recipients by selecting options 
in the Reply dialog box. You can reply to a message while it is displayed in the 
active Message window or by first selecting it in the message list.

To reply to a message:

1 Click the Reply button on the toolbar or pull down the 
Message menu and select Reply.

The Reply dialog box displays so you can specify options for 
this message.

 You can also forward a message using its pop-up menu; for 
information see the online help.

Default forwarding options are specified in the Preferences 
dialog box, Message tab.
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Figure 51: Reply Dialog Box

2 Change any option settings in the Reply dialog box and click 
OK.

The New Message window opens and the To and Subject fields 
are automatically filled in.

3 If necessary, type the Internet address of any additional 
persons who should receive a copy of the message and press 
the Enter key. You can also use the Address Book for this.

4 Click in the message area and type your message.

Reply to All 
Recipients

Places the name of each current 
message recipient and the 
sender in the To list of your reply.

Include Original 
Message in Reply

Includes the original message in 
the body of your reply.

Quote the Original 
Message

Sets off the text of the original 
message with either indenting or 
brackets, depending on the 
Quote Method preference you 
have selected in the Preferences 
dialog box, Editor tab.

Include the Original 
Attachments

Sends the attachments to the 
original message with your reply.
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5 Click the Send button.

The New Message window closes and the message is placed in 
the Outbox folder.

Inserting a Quote
A quote is a part of a message that is indented and/or set off in brackets, 
depending on the Quote Method preference you have selected in the 
Preferences dialog box, Editor tab. You can select an area from a message you 
receive and then insert it in your reply as a quote in order to highlight it, in 
several ways. 

To quote part of a message in your reply:

1 In the message area of the original message, select the text you 
wish to quote. 

2 Pull down the Edit menu and select Copy.

3 In the message area of the reply, place the cursor where you 
want to paste the quote. 

4 Pull down the Edit menu and select Paste as Quote.

To quote an entire message in your reply:

 ◆ Choose the option Quote the Original Message when the 
Reply dialog box displays. 

To quote an entire message in a forwarded message:

 ◆ Choose the option Quote the Original Message when the 
Forward dialog box displays. 

To mark text in any message as a quote:

You can also reply to a message using its pop-up menu; for 
information see the online help.

Default reply options are specified in the Preferences dialog 
box, Message tab.
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1 Select the text with the cursor.

2 Pull down the Edit menu and select Quote Selection.
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